Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Upgrade packaging to 16.8 #854

Merged
merged 1 commit into from Dec 4, 2016
Merged

Upgrade packaging to 16.8 #854

merged 1 commit into from Dec 4, 2016

Conversation

ghost
Copy link

@ghost ghost commented Nov 21, 2016

No description provided.

@jaraco
Copy link
Member

jaraco commented Dec 3, 2016

The tests are failing with ImportError: The 'packaging.requirements' package is required; normally this is bundled with this package so if you get this warning, consult the packager of your distribution. I suspect that there are new files in this updated packaging library that need to be added to the repository after refreshing the vendoring.

@ghost
Copy link
Author

ghost commented Dec 3, 2016

@jaraco fixed.

@jaraco jaraco merged commit 6951ddf into pypa:master Dec 4, 2016
jaraco added a commit that referenced this pull request Dec 4, 2016
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Labels
None yet
Projects
None yet
Development

Successfully merging this pull request may close these issues.

None yet

1 participant