Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

"Unknown command" message not showing up #25

Closed
pietroalbini opened this issue Feb 19, 2016 · 1 comment

Comments

@pietroalbini
Copy link
Contributor

commented Feb 19, 2016

I noticed the "Command doesn't exist" message isn't showing up when someone uses a non-existing command. This should be fixed up.

@pietroalbini pietroalbini added the T-bug label Feb 19, 2016
@pietroalbini pietroalbini added this to the botogram 0.1.1 milestone Feb 20, 2016
@pietroalbini

This comment has been minimized.

Copy link
Contributor Author

commented Feb 20, 2016

It doesn't show up only on private chats.

@pietroalbini pietroalbini changed the title "Command doesn't exist" message not showing up "Unknown command" message not showing up Feb 20, 2016
pietroalbini added a commit that referenced this issue Feb 21, 2016
This release fixes a few bugs present in botogram 0.1.

* Fix automatic syntax detector not working sometimes (#26)
* Fix "unknown command" message not showing up in private chats (#25)
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
1 participant
You can’t perform that action at this time.