New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Front End Stack should be more secure: it shouldn't require global installation and NPM packages should be updated #28

Open
frenzymadness opened this Issue Nov 3, 2018 · 2 comments

Comments

Projects
None yet
3 participants
@frenzymadness
Contributor

frenzymadness commented Nov 3, 2018

Je potřeba udělat update závislostí, protože řada z nich obsahuje bezpečnostní zranitelnosti

https://github.com/pyvec/cz.pycon.org-2019/network/alerts

@starenka

This comment has been minimized.

Contributor

starenka commented Nov 3, 2018

@benabraham

This comment has been minimized.

Member

benabraham commented Nov 5, 2018

Přesně tak. Je to jen lokální build (krom toho scrollspy z Bootstrapu, kterej stejně nepoužíváme), čímž neříkám, že to nebumpnem, ale ony tam zas budou jiný…

@benabraham benabraham self-assigned this Nov 5, 2018

@benabraham benabraham changed the title from Update závislostí to Front End Stack should be more secure: it shouldn't require global installation and NPM packages should be updated Dec 14, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment