Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Avoid warning when suppressing bokeh legend #921

Merged
merged 1 commit into from Oct 10, 2016

Conversation

Projects
None yet
2 participants
@philippjfr
Copy link
Contributor

philippjfr commented Oct 10, 2016

The API for legends changed slightly resulting in warnings for the latest versions of bokeh. This ensures that all 0.12.x versions are handled correctly.

@jlstevens

This comment has been minimized.

Copy link
Contributor

jlstevens commented Oct 10, 2016

Looks fine.

Shame to have more version specific bokeh code (small though it is) but we will be able to get rid of all that one day!

Ready to merge?

@philippjfr

This comment has been minimized.

Copy link
Contributor Author

philippjfr commented Oct 10, 2016

Yep, ready to merge. We've generally been dropping support for the previous major version so not much of this ever accumulates and hopefully this will go away altogether once bokeh 1.0 is out.

@jlstevens jlstevens merged commit 996b672 into master Oct 10, 2016

3 of 4 checks passed

continuous-integration/travis-ci/push The Travis CI build is in progress
Details
continuous-integration/travis-ci/pr The Travis CI build passed
Details
coverage/coveralls Coverage increased (+0.003%) to 72.846%
Details
s3-reference-data-cache Test data is cached.
Details

@philippjfr philippjfr deleted the bokeh_legends branch Oct 14, 2016

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.