New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

not opening magnet links when clicking on magnet links on webpage in chrome #10120

Open
fakhar149 opened this Issue Jan 5, 2019 · 1 comment

Comments

Projects
None yet
2 participants
@fakhar149
Copy link

fakhar149 commented Jan 5, 2019

Please provide the following information

qBittorrent version and Operating System

(qbittorent version 4.1.5 and opertaing system windows 7 sp1 ultimate)

If on linux, libtorrent and Qt version

(type here)

What is the problem

(not opening magnet links when clicking on magnet links on webpage in chrome)

What is the expected behavior

(it should open a window upon clicking on magnet but nothing happened)

Steps to reproduce

(no)

Extra info(if any)

(please this soon)

@GodinHeaven

This comment has been minimized.

Copy link

GodinHeaven commented Jan 8, 2019

I have no experience with Chrome. First time opening a magnet with Chrome I got this:

chrome magnet

You can check that qBittorrent is in fact the default for handling magnet links in Windows. I didn't manage to find the url settings in Chrome. You can try a clean install of Chrome- perhaps you screwed up that initial query. I would suggest making sure you're logged into Chrome prior to uninstallation so you don't lose your bookmarks and sundry. You could also try Firefox (or even Explorer just to check that Chrome is mishandling the link, not Windows).

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment