Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

[Bug] Encryption Not Work #10352

Open
zero77 opened this Issue Mar 6, 2019 · 0 comments

Comments

Projects
None yet
1 participant
@zero77
Copy link

zero77 commented Mar 6, 2019

qBittorrent version and Operating System

qBittorrent v4.2.0alpha Web UI (64-bit)
qBittorrent v4.2.0alpha Desktop (64-bit)
ubuntu 18.04

If on linux, libtorrent and Qt version

Qt: 5.9.5
Libtorrent: 1.1.11.0

What is the problem

I have encryption set to prefer but it didn't always seem to work.

So i tested it by using two Bittorrent clients with the same torrent both with the same versions and settings but one was on a remote server running as nox and the other was using a desktop ui.

Neither client used encryption when downloading even though they were both set to prefer.

What is the expected behavior

Both qBittorrent clients used encryption that was set to prefer so, they should have used encryption when downloading.

Steps to reproduce

Extra info(if any)

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.
You signed in with another tab or window. Reload to refresh your session. You signed out in another tab or window. Reload to refresh your session.