Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Downloading bug? #10372

Open
CForChrisProooo opened this Issue Mar 12, 2019 · 1 comment

Comments

Projects
None yet
2 participants
@CForChrisProooo
Copy link

CForChrisProooo commented Mar 12, 2019

Please provide the following information

qBittorrent version and Operating System

qBittorent v4.1.5 on Windows 10 Pro with latest updates

If on linux, libtorrent and Qt version

n/a

What is the problem

Torrents stop downloading at 99.99%, when force rechecked they produce a I/O error at 99.99%.
This happened for 2 torrents out of the 8 I've used already
1
2

.

What is the expected behavior

Download the torrent normally

Steps to reproduce

Download a torrent?

Extra info(if any)

Both torrents only had 4 seeders at best, I left the first one on overnight to finish but nothing happened.
The disk that the torrents are being downloaded too is in perfect health with plenty of free space and I can read and write fine to it.

@sledgehammer999

This comment has been minimized.

Copy link
Contributor

sledgehammer999 commented Mar 12, 2019

View->Log-Show and copy the IO error (leaving out path/name)
Also the logs are written to disk. Open Tools->Options->Behavior->Log File->Save path to locate the log file

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.