New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Problems with 'set location' #9484

Open
RetroViking opened this Issue Sep 11, 2018 · 1 comment

Comments

Projects
None yet
2 participants
@RetroViking

RetroViking commented Sep 11, 2018

qBittorrent version and Operating System

3.3.16, Windows 10

What is the problem

Software malfunctions when changing file location via 'set location'

What is the expected behavior

Files getting moved instantly.

Steps to reproduce

In my case:

  • Had a few downloads lying around the desktop. Big files, around 30gb each
  • Right clicked said files in qbittorrent, chose "set location", moved them to a different folder so they don't stay on the desktop
  • Everything moves instantly, except for two file folders.
  • Wait for about 20 minutes, they're still there on the desktop; meanwhile, bittorrent is using 100% disk
  • Close qbittorrent, still runs at 100% disk for 20 minutes more
  • qbittorrent process closes, one of the two remaining folders dissapears to the new location; one folder is still left on desktop.
  • Restart qbittorrent, all of the moved torrents say: files missing
  • Press the start button on one of them to see if that forces recheck, starts redownloading instead
  • Close qbittorrent, move the files back to the desktop
  • Open qbittorrent, 'missing files' is gone, except for the one I accidentally restarted downloading earlier. It succesfully rechecked.
  • One of them still has missing files. Turns out, this one is the only one that had its path updated, so I had to right click and set its location to desktop because, as I said earlier, I moved all of the files back to the desktop so they would seed.

Extra info(if any)

Did not move the files to an external drive, there is only one drive and partition on my computer.

@adem4ik

This comment has been minimized.

Show comment
Hide comment
@adem4ik

adem4ik Sep 19, 2018

Contributor

Please try to upgrade to the current version - v4.1.3 and check if this problem still exits.

Contributor

adem4ik commented Sep 19, 2018

Please try to upgrade to the current version - v4.1.3 and check if this problem still exits.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment