New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Added torrents are stalled #9947

Open
AmunRa7 opened this Issue Dec 1, 2018 · 7 comments

Comments

Projects
None yet
4 participants
@AmunRa7

AmunRa7 commented Dec 1, 2018

qBittorrent version and Operating System

4.1.4, Windows 10 1803 x64

What is the problem

the added torrents don't download and end up in stalled status

What is the expected behavior

it should start downloading

Steps to reproduce

(type here)

Extra info(if any)

force-resuming the torrent makes it start downloading for a couple of seconds and stall again.
the seeders seem to be there but its not connecting.

@Supralateral

This comment has been minimized.

Supralateral commented Dec 1, 2018

Check the error log, there's likely some I/O issue

@AmunRa7

This comment has been minimized.

AmunRa7 commented Dec 1, 2018

fast resume rejected. check resume(): missing or invalid 'file sizes' entry.

this only happened on 4.1.4 as far as i can tell! my other torrents added from 4.1.3 work just fine.

@tenchi71

This comment has been minimized.

tenchi71 commented Dec 1, 2018

I'm seeing the same issue. All torrents added appear as "Stalled". All trackers have a status of "Not Working".
Also, magnet links never resolve, so I can't use them.
The work around I've found it to add using a .torrent file, then exit the application. Once I'm sure the process is closed, I re-open. All torrents will now begin to work, and trackers show "Working".
This started with the latest release. Never happened before.

@AmunRa7

This comment has been minimized.

AmunRa7 commented Dec 2, 2018

i had no problems adding from a magnet, and closing and opening the process isn't working for me the same thing still happens there simply is no connection when there should be one.

@glassez

This comment has been minimized.

Member

glassez commented Dec 3, 2018

there simply is no connection when there should be one.

You'll get a connection when some other peer wants to connect with you.

@glassez

This comment has been minimized.

Member

glassez commented Dec 3, 2018

fast resume rejected. check resume(): missing or invalid 'file sizes' entry.

Are you sure it's about just added torrent?

@AmunRa7

This comment has been minimized.

AmunRa7 commented Dec 3, 2018

someone posted this on the forums and iam having the exact same thing https://youtu.be/aMPH2jfka-w

and yeah its only the torrents added after updating to 4.1.4

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment