Permalink
Browse files

Removed code-coverage as a dependency

  • Loading branch information...
1 parent 7fe02ee commit 182c1a89800813994dd941a1a00bc215d43e5360 @mirhagen mirhagen committed Jan 15, 2010
View
2 qanban-domain-plugin/QanbanDomainGrailsPlugin.groovy
@@ -4,7 +4,7 @@ class QanbanDomainGrailsPlugin {
// the version or versions of Grails the plugin is designed for
def grailsVersion = "1.1.1 > *"
// the other plugins this plugin depends on
- def dependsOn = [acegi:"* > 0.5.2", hibernate:"1.1.1",'code-coverage':"* > 1.1.7"]
+ def dependsOn = [acegi:"* > 0.5.2", hibernate:"1.1.1"]
// resources that are excluded from plugin packaging
def pluginExcludes = [
"grails-app/views/error.gsp"
View
2 qanban-domain-plugin/application.properties
@@ -1,5 +1,5 @@
#utf-8
-#Fri Jan 15 14:08:35 CET 2010
+#Fri Jan 15 14:21:52 CET 2010
plugins.acegi=0.5.2
plugins.code-coverage=1.1.7
app.grails.version=1.1.1

0 comments on commit 182c1a8

Please sign in to comment.