Skip to content
Permalink
Browse files

Fix build warning again (on debian opencl headers do not support 2.2)

  • Loading branch information
elpaso committed Nov 30, 2018
1 parent a471934 commit 13eca562f65fef83b6a67ba6f7117987c7e6b988
Showing with 1 addition and 2 deletions.
  1. +1 −2 src/core/qgsopenclutils.h
@@ -19,10 +19,9 @@
#define SIP_NO_FILE

#define CL_HPP_ENABLE_EXCEPTIONS
//#define CL_HPP_MINIMUM_OPENCL_VERSION 110
#define CL_USE_DEPRECATED_OPENCL_1_1_APIS
#define CL_HPP_TARGET_OPENCL_VERSION 220
#define CL_TARGET_OPENCL_VERSION 220
#define CL_TARGET_OPENCL_VERSION 200
#include <CL/cl2.hpp>

#include "qgis_core.h"

0 comments on commit 13eca56

Please sign in to comment.
You can’t perform that action at this time.