Skip to content
Permalink
Browse files

debian packaging: limit python-future to stretch, sid, wily and xenial

TODO add internal python-future for others
  • Loading branch information
jef-n committed Mar 24, 2016
1 parent f669af0 commit 15b36005adcf2046c35e9c7cc5e50a27a174dc2f
Showing with 4 additions and 2 deletions.
  1. +2 −1 debian/changelog
  2. +2 −1 debian/control.in
@@ -4,6 +4,7 @@ qgis (2.15.0) UNRELEASED; urgency=medium
* New development version 2.15 after branch of 2.14
* drop ubuntu utopic
* refine GSL build dependency
* limit python-future to stretch, sid, wily and xenial

[ Matthias Kuhn ]
* Add dependency to python-future
@@ -12,7 +13,7 @@ qgis (2.15.0) UNRELEASED; urgency=medium
* Fix removal of obsolete diversions for bother the grass plugin & provider.
(closes: #817176)

-- Jürgen E. Fischer <jef@norbit.de> Fri, 26 Feb 2016 13:23:49 +0100
-- Jürgen E. Fischer <jef@norbit.de> Thu, 24 Mar 2016 09:53:20 +0100

qgis (2.14.0) unstable; urgency=medium

@@ -40,7 +40,8 @@ Build-Depends:
python-qt4 (>= 4.1.0),
python-qt4-dev,
python-qt4-sql,
python-yaml, python-mock, python-future,
python-yaml, python-mock,
#stretch sid wily xenial# python-future,
#precise wheezy# python,
#precise# python-central (>= 0.5),
#wheezy# python-dev,

0 comments on commit 15b3600

Please sign in to comment.
You can’t perform that action at this time.