Skip to content
Permalink
Browse files

Update doc to 3.20

  • Loading branch information
pblottiere committed Mar 10, 2021
1 parent 3799f60 commit 1970df7e50e32429f99786e57812836e53e41b26
Showing with 4 additions and 4 deletions.
  1. +2 −2 python/core/auto_generated/qgsmaplayer.sip.in
  2. +2 −2 src/core/qgsmaplayer.h
@@ -514,7 +514,7 @@ WGS84 extent is returned.

:param forceRecalculate: True to return the current WGS84 extent whatever the read flags

.. versionadded:: 3.18
.. versionadded:: 3.20
%End

bool isValid() const;
@@ -1818,7 +1818,7 @@ Invalidates the WGS84 extent. If FlagTrustLayerMetadata is enabled,
the extent is not invalidated because we want to trust metadata whatever
happens.

.. versionadded:: 3.18
.. versionadded:: 3.20
%End


@@ -520,7 +520,7 @@ class CORE_EXPORT QgsMapLayer : public QObject
* WGS84 extent read in the qgs project is returned. Otherwise, the actual
* WGS84 extent is returned.
* \param forceRecalculate True to return the current WGS84 extent whatever the read flags
* \since QGIS 3.18
* \since QGIS 3.20
*/
QgsRectangle wgs84Extent( bool forceRecalculate = false ) const;

@@ -1616,7 +1616,7 @@ class CORE_EXPORT QgsMapLayer : public QObject
* Invalidates the WGS84 extent. If FlagTrustLayerMetadata is enabled,
* the extent is not invalidated because we want to trust metadata whatever
* happens.
* \since QGIS 3.18
* \since QGIS 3.20
*/
void invalidateWgs84Extent();

0 comments on commit 1970df7

Please sign in to comment.