Skip to content
Permalink
Browse files

debian packaging update: add python-future as dependency for python-q…

…gis (fixes #14986)
  • Loading branch information
jef-n committed Jun 22, 2016
1 parent 1860366 commit 232fb842fa779ec8bb8cc605668b722781d4b493
Showing with 4 additions and 2 deletions.
  1. +3 −2 debian/changelog
  2. +1 −0 debian/control.in
@@ -6,7 +6,8 @@ qgis (2.15.0) UNRELEASED; urgency=medium
* refine GSL build dependency
* limit python-future to stretch, sid, wily and xenial
* include qgis.qch in qgis-api-doc
* include argis rest provider
* include arcgis rest provider
* add python-future as dependency for python-qgis

[ Matthias Kuhn ]
* Add dependency to python-future
@@ -15,7 +16,7 @@ qgis (2.15.0) UNRELEASED; urgency=medium
* Fix removal of obsolete diversions for bother the grass plugin & provider.
(closes: #817176)

-- Jürgen E. Fischer <jef@norbit.de> Thu, 02 Jun 2016 16:08:54 +0200
-- Jürgen E. Fischer <jef@norbit.de> Wed, 22 Jun 2016 23:54:59 +0200

qgis (2.14.0) unstable; urgency=medium

@@ -386,6 +386,7 @@ Depends:
python-tz,
python-six,
python-yaml,
#stretch sid wily xenial# python-future,
#sid stretch jessie trusty wily xenial# python-pyspatialite,
libqgispython{QGIS_ABI},
${shlibs:Depends},

0 comments on commit 232fb84

Please sign in to comment.
You can’t perform that action at this time.