Skip to content

Commit

Permalink
debian packaging update
Browse files Browse the repository at this point in the history
git-svn-id: http://svn.osgeo.org/qgis/trunk@15336 c8812cc2-4d05-0410-92ff-de0c093fc19c
  • Loading branch information
jef committed Mar 5, 2011
1 parent 749b754 commit 2f70454
Show file tree
Hide file tree
Showing 2 changed files with 2 additions and 3 deletions.
4 changes: 2 additions & 2 deletions debian/changelog
Original file line number Diff line number Diff line change
Expand Up @@ -6,10 +6,10 @@ qgis (1.7.0) UNRELEASED; urgency=low
* Missing ${python:Depends} added to python-qgis dependencies
(closes: #611492)
* move qgis_help to /usr/lib/qgis (closes: #615833)
* drop quickprint plugin
* drop quickprint and ogrconverter plugin
* fix qgis-providers-common's architecture to all

-- Jürgen E. Fischer <jef@norbit.de> Thu, 03 Mar 2011 08:33:22 +0100
-- Jürgen E. Fischer jef@norbit.de> Sat, 05 Mar 2011 10:52:27 +0100

qgis (1.6.0) UNRELEASED; urgency=low

Expand Down
1 change: 0 additions & 1 deletion debian/qgis.install
Original file line number Diff line number Diff line change
Expand Up @@ -8,7 +8,6 @@ usr/lib/qgis/plugins/libspitplugin.so
usr/lib/qgis/plugins/libwfsplugin.so
usr/lib/qgis/plugins/libdxf2shpconverterplugin.so
usr/lib/qgis/plugins/libinterpolationplugin.so
usr/lib/qgis/plugins/libogrconverterplugin.so
usr/lib/qgis/plugins/libcoordinatecaptureplugin.so
usr/lib/qgis/plugins/liboracleplugin.so
usr/lib/qgis/plugins/libdiagramoverlay.so
Expand Down

0 comments on commit 2f70454

Please sign in to comment.