Skip to content
Permalink
Browse files
Autotools build update:
Check for Qt 4.2 or higher rather then just 4.2.
Add launcher plugin.


git-svn-id: http://svn.osgeo.org/qgis/branches/Release-0_8_0@7032 c8812cc2-4d05-0410-92ff-de0c093fc19c
  • Loading branch information
telwertowski committed Jun 14, 2007
1 parent 798b42e commit 35a2999c330f67172ecaf1204877681150dbf0e1
Showing with 3 additions and 1 deletion.
  1. +1 −1 acinclude.m4
  2. +1 −0 configure.in
  3. +1 −0 src/plugins/Makefile.am
@@ -183,7 +183,7 @@ fi
AC_MSG_CHECKING([Qt version in $QTVERTEST])
QT_VER=`grep 'define.*QT_VERSION_STR\W' $QTVERTEST/qglobal.h | perl -p -e 's/\D//g'`
case "${QT_VER}" in
42*)
4[[2-9]]*)
QT_MAJOR="${QT_VER:0:1}"
QT_MINOR="${QT_VER:1:1}"
case "${host}" in
@@ -526,6 +526,7 @@ AC_CONFIG_FILES([
src/plugins/grass/themes/default/Makefile
src/plugins/grass/themes/Makefile
src/plugins/grid_maker/Makefile
src/plugins/launcher/Makefile
src/plugins/north_arrow/Makefile
src/plugins/scale_bar/Makefile
src/plugins/spit/Makefile
@@ -24,6 +24,7 @@ SUBDIRS = $(GEOPROCESSING) \
georeferencer \
gps_importer \
grid_maker \
launcher \
north_arrow \
copyright_label \
scale_bar \

0 comments on commit 35a2999

Please sign in to comment.