Skip to content

Commit

Permalink
debian packaging update:
Browse files Browse the repository at this point in the history
extra python-unittest2 dependency only necessary on squeeze, lucid and oneiric)
  • Loading branch information
jef-n committed Sep 14, 2012
1 parent 0f91402 commit 3a4d5e0
Show file tree
Hide file tree
Showing 7 changed files with 3 additions and 7 deletions.
4 changes: 2 additions & 2 deletions debian/changelog
Expand Up @@ -6,9 +6,9 @@ qgis (1.9.0) UNRELEASED; urgency=low
* symbology-ng-style now in sqlite3
* include cpt-city files
* support DEB_BUILD_OPTIONS' parallel=n
* add python-unittest2 build dependency
* add python-unittest2 build dependency for lucid, maverick and squeeze

-- Jürgen E. Fischer <jef@norbit.de> Fri, 14 Sep 2012 16:25:50 +0200
-- Jürgen E. Fischer <jef@norbit.de> Fri, 14 Sep 2012 16:53:29 +0200

qgis (1.8.0) UNRELEASED; urgency=low

Expand Down
1 change: 1 addition & 0 deletions debian/control.lucid
Expand Up @@ -29,6 +29,7 @@ Build-Depends:
python-qt4-dev (>=4.1.0),
python-sip (>= 4.5.0),
python-sip-dev (>= 4.5.0),
python-unittest2,
git-core,
doxygen,
graphviz,
Expand Down
1 change: 0 additions & 1 deletion debian/control.natty
Expand Up @@ -30,7 +30,6 @@ Build-Depends:
python-qt4-dev (>=4.1.0),
python-sip (>= 4.5.0),
python-sip-dev (>= 4.5.0),
python-unittest2,
git,
doxygen,
graphviz,
Expand Down
1 change: 0 additions & 1 deletion debian/control.oneiric
Expand Up @@ -30,7 +30,6 @@ Build-Depends:
python-qt4-dev (>=4.1.0),
python-sip (>= 4.5.0),
python-sip-dev (>= 4.5.0),
python-unittest2,
git,
doxygen,
graphviz,
Expand Down
1 change: 0 additions & 1 deletion debian/control.precise
Expand Up @@ -31,7 +31,6 @@ Build-Depends:
python-qt4-dev (>=4.1.0),
python-sip (>= 4.5.0),
python-sip-dev (>= 4.5.0),
python-unittest2,
libosgearth-dev,
libopenscenegraph-dev,
git,
Expand Down
1 change: 0 additions & 1 deletion debian/control.sid
Expand Up @@ -30,7 +30,6 @@ Build-Depends:
python-qt4-dev (>=4.1.0),
python-sip (>= 4.5.0),
python-sip-dev (>= 4.5.0),
python-unittest2,
libosgearth-dev,
libopenscenegraph-dev,
git,
Expand Down
1 change: 0 additions & 1 deletion debian/control.wheezy
Expand Up @@ -30,7 +30,6 @@ Build-Depends:
python-qt4-dev (>=4.1.0),
python-sip (>= 4.5.0),
python-sip-dev (>= 4.5.0),
python-unittest2,
libosgearth-dev,
libopenscenegraph-dev,
git,
Expand Down

0 comments on commit 3a4d5e0

Please sign in to comment.