Skip to content
Permalink
Browse files

debian packaging: drop explicit libopenscenegraph-dev build dependency

  • Loading branch information
jef-n committed Jul 4, 2017
1 parent bbe5e15 commit 44fb457c6d3ea7ef45733211eb3268a89812544d
Showing with 1 addition and 1 deletion.
  1. +1 −1 debian/control.in
@@ -52,7 +52,6 @@ Build-Depends:
python-sip (>= 4.5.0),
python-sip-dev (>= 4.5.0),
libosgearth-dev,
libopenscenegraph-dev,
libqscintilla2-dev,
git,
doxygen,
@@ -451,6 +450,7 @@ Depends:
qgis-providers (= ${binary:Version}),
${shlibs:Depends},
${misc:Depends}
Suggests: xvfb
Conflicts: qgis-mapserver
Provides: qgis-mapserver
Replaces: qgis-mapserver

0 comments on commit 44fb457

Please sign in to comment.
You can’t perform that action at this time.