Skip to content
Permalink
Browse files

remove python3-qscintilla as requirement

python3-qscintilla does not exist anymore in fedora 33. Also,
python3-qscintilla-qt5 is already required and provides the same according
to https://src.fedoraproject.org/rpms/qgis/c/49bfbaf1ea1738e909862a897f6849336a823372?branch=master
  • Loading branch information
basilrabi authored and nyalldawson committed Mar 22, 2020
1 parent e807e32 commit 4e043db9ebf80f490c6006b54f5aee9d78f9180d
Showing with 0 additions and 2 deletions.
  1. +0 −2 rpm/qgis.spec.template
@@ -99,7 +99,6 @@ BuildRequires: python3-OWSLib
BuildRequires: python3-psycopg2
BuildRequires: python3-pygments
BuildRequires: python3-PyYAML
BuildRequires: python3-qscintilla-devel
BuildRequires: python3-qscintilla-qt5
BuildRequires: python3-qscintilla-qt5-devel
BuildRequires: python3-qt5-devel
@@ -197,7 +196,6 @@ Requires: python3-OWSLib
Requires: python3-psycopg2
Requires: python3-pygments
Requires: python3-PyYAML
Requires: python3-qscintilla
Requires: python3-qscintilla-qt5
Requires: python3-qt5
%{?_sip_api:Requires: python3-pyqt5-sip-api(%{_sip_api_major}) >= %{_sip_api}}

0 comments on commit 4e043db

Please sign in to comment.
You can’t perform that action at this time.