Skip to content
Permalink
Browse files

[processing] Fix extent selection widget

  • Loading branch information
m-kuhn committed Oct 5, 2016
1 parent 722fdef commit 5179a3a55dbf3cda4ef566cd3e4ac037923f79d2
Showing with 1 addition and 1 deletion.
  1. +1 −1 python/plugins/processing/gui/ExtentSelectionPanel.py
@@ -93,7 +93,7 @@ def selectExtent(self):
selectOnCanvasAction.triggered.connect(self.selectOnCanvas)
useLayerExtentAction.triggered.connect(self.useLayerExtent)

if self.canUseAutoExtent():
if self.alg.canUseAutoExtent():
useMincoveringExtentAction = QAction(
self.tr('Use min covering extent from input layers'),
self.btnSelect)

0 comments on commit 5179a3a

Please sign in to comment.
You can’t perform that action at this time.