Skip to content
Permalink
Browse files

Updated ubuntu notes with hints from epifanio (thanks!)

git-svn-id: http://svn.osgeo.org/qgis/trunk@7684 c8812cc2-4d05-0410-92ff-de0c093fc19c
  • Loading branch information
timlinux
timlinux committed Nov 30, 2007
1 parent 97bb326 commit 6681005604464fa63ccb54defb6f0ad22281a648
Showing with 6 additions and 3 deletions.
  1. +6 −3 INSTALL.t2t
@@ -667,7 +667,10 @@ make install

== Building QGIS with Qt4.x ==

***Requires:*** Ubuntu Edgy / Debian derived distro
**Requires:** Ubuntu Edgy / Debian derived distro

These notes are current for Ubuntu 7.10 - other versions and Debian derived
distros may require slight variations in package names.

These notes are for if you want to build QGIS from source. One of the major
aims here is to show how this can be done using binary packages for ***all***
@@ -749,7 +752,7 @@ above commands to select the Qt4 version of the relevant applications.
```
sudo apt-get install gdal-bin libgdal1-dev libgeos-dev proj \
libgdal-doc libhdf4g-dev libhdf4g-run python-dev \
libgsl0-dev g++ libjasper-1.701-dev libtiff4-dev subversion \
libgsl0-dev g++ libjasper-dev libtiff4-dev subversion \
libsqlite3-dev sqlite3 ccache make libpq-dev flex bison cmake txt2tags \
python-qt4 python-qt4-dev python-sip4 sip4 python-sip4-dev
```
@@ -769,7 +772,7 @@ skip this section.
Now you can install grass from dapper:

```
sudo apt-get install grass libgrass-dev libgdal1-grass
sudo apt-get install grass libgrass-dev libgdal-1.4.0-grass
```

/!\ You may need to explicitly state your grass version e.g. libgdal1-1.3.2-grass

0 comments on commit 6681005

Please sign in to comment.
You can’t perform that action at this time.