Skip to content
Permalink
Browse files
raise cmake dependency to 2.8
  • Loading branch information
jef-n committed Jul 21, 2013
1 parent 4b6bc3d commit 67376d14d91dd442ef0aa51cec87faa05fbe2dad
@@ -18,8 +18,7 @@ MESSAGE(STATUS "QGIS version: ${COMPLETE_VERSION} ${RELEASE_NAME} (${QGIS_VERSIO
#############################################################
# CMake settings

# 2.6.2 required for VERSION_LESS
CMAKE_MINIMUM_REQUIRED(VERSION 2.6.2)
CMAKE_MINIMUM_REQUIRED(VERSION 2.8.0)

SET(CMAKE_COLOR_MAKEFILE ON)

@@ -1,9 +1,9 @@
QGIS
Building QGIS from source - step by step
Monday July 08, 2013
Sunday July 21, 2013


Last Updated: Monday July 08, 2013
Last Updated: Sunday July 21, 2013
Last Change : Wednesday May 22, 2013


@@ -92,7 +92,7 @@ Following a summary of the required dependencies for building:

Required build tools:

- CMake >= 2.6.2
- CMake >= 2.8.0
- Flex
- Bison >= 2.4

@@ -4,7 +4,7 @@ Priority: extra
Maintainer: QGIS developers <qgis-developer@lists.osgeo.org>
Build-Depends:
bison,
cmake (>= 2.6),
cmake (>= 2.8),
debhelper (>= 5.0.51~),
flex,
grass-dev,
@@ -4,7 +4,7 @@ Priority: extra
Maintainer: QGIS developers <qgis-developer@lists.osgeo.org>
Build-Depends:
bison,
cmake (>= 2.6),
cmake (>= 2.8),
debhelper (>= 7),
flex,
grass-dev,
@@ -4,7 +4,7 @@ Priority: extra
Maintainer: QGIS developers <qgis-developer@lists.osgeo.org>
Build-Depends:
bison,
cmake (>= 2.6),
cmake (>= 2.8),
debhelper (>= 7),
flex,
grass-dev,
@@ -4,7 +4,7 @@ Priority: extra
Maintainer: QGIS developers <qgis-developer@lists.osgeo.org>
Build-Depends:
bison,
cmake (>= 2.6),
cmake (>= 2.8),
debhelper (>= 7),
flex,
grass-dev,
@@ -4,7 +4,7 @@ Priority: extra
Maintainer: QGIS developers <qgis-developer@lists.osgeo.org>
Build-Depends:
bison,
cmake (>= 2.6),
cmake (>= 2.8),
debhelper (>= 7),
flex,
grass-dev,
@@ -4,7 +4,7 @@ Priority: extra
Maintainer: QGIS developers <qgis-developer@lists.osgeo.org>
Build-Depends:
bison,
cmake (>= 2.6),
cmake (>= 2.8),
debhelper (>= 7),
flex,
grass-dev,
@@ -4,7 +4,7 @@ Priority: extra
Maintainer: QGIS developers <qgis-developer@lists.osgeo.org>
Build-Depends:
bison,
cmake (>= 2.6),
cmake (>= 2.8),
debhelper (>= 9),
flex,
grass-dev,
@@ -4,7 +4,7 @@ Priority: extra
Maintainer: QGIS developers <qgis-developer@lists.osgeo.org>
Build-Depends:
bison,
cmake (>= 2.6),
cmake (>= 2.8),
debhelper (>= 7),
flex,
grass-dev,
@@ -4,7 +4,7 @@ Priority: extra
Maintainer: QGIS developers <qgis-developer@lists.osgeo.org>
Build-Depends:
bison,
cmake (>= 2.6),
cmake (>= 2.8),
debhelper (>= 9),
flex,
grass-dev,
@@ -4,7 +4,7 @@ Priority: extra
Maintainer: QGIS developers <qgis-developer@lists.osgeo.org>
Build-Depends:
bison,
cmake (>= 2.6),
cmake (>= 2.8),
debhelper (>= 9),
flex,
grass-dev,
@@ -4,7 +4,7 @@ Priority: extra
Maintainer: QGIS developers <qgis-developer@lists.osgeo.org>
Build-Depends:
bison,
cmake (>= 2.6),
cmake (>= 2.8),
debhelper (>= 7),
flex,
grass-dev,
@@ -4,7 +4,7 @@ Priority: extra
Maintainer: QGIS developers <qgis-developer@lists.osgeo.org>
Build-Depends:
bison,
cmake (>= 2.6),
cmake (>= 2.8),
debhelper (>= 9),
flex,
grass-dev,
@@ -5,7 +5,7 @@
<META HTTP-EQUIV="Content-Type" CONTENT="text/html; charset=iso-8859-1">
<TITLE>QGIS</TITLE>

<!-- Included style.css -->
<!-- Included /home/fischer/src/qgis/doc/style.css -->
<STYLE TYPE="text/css">
body{ background: white;
color: black;
@@ -77,12 +77,12 @@
<DIV CLASS="header" ID="header">
<H1>QGIS</H1>
<H2>Building QGIS from source - step by step</H2>
<H3>Monday July 08, 2013</H3>
<H3>Sunday July 21, 2013</H3>
</DIV>

<DIV CLASS="body" ID="body">
<P>
Last Updated: Monday July 08, 2013
Last Updated: Sunday July 21, 2013
Last Change : Wednesday May 22, 2013
</P>
<DIV CLASS="toc">
@@ -3220,5 +3220,5 @@ <H1>9. Authors and Acknowledgments</H1>

</DIV>
<!-- html code generated by txt2tags 2.6 (http://txt2tags.org) -->
<!-- cmdline: txt2tags -t html -o ../INSTALL.html INSTALL.t2t -->
<!-- cmdline: txt2tags -o/home/fischer/src/qgis/debian/build/doc/INSTALL.html -t html /home/fischer/src/qgis/doc/INSTALL.t2t -->
</BODY></HTML>
@@ -8,7 +8,7 @@ Following a summary of the required dependencies for building:

Required build tools:

- CMake >= 2.6.2
- CMake >= 2.8.0
- Flex
- Bison >= 2.4
-

0 comments on commit 67376d1

Please sign in to comment.