Skip to content
Permalink
Browse files

Add backward compatibility for Mac CMake 2.4

git-svn-id: http://svn.osgeo.org/qgis/trunk@8560 c8812cc2-4d05-0410-92ff-de0c093fc19c
  • Loading branch information
telwertowski
telwertowski committed May 31, 2008
1 parent d4c0d18 commit 7432abbd5d8fea87291be859667e16e812b0304d
Showing with 5 additions and 5 deletions.
  1. +5 −5 src/helpviewer/CMakeLists.txt
@@ -59,8 +59,8 @@ ENDIF (${QTVERSION} STRLESS "4.3.0")
########################################################
# Install

IF (APPLE)
INSTALL(TARGETS qgis_help BUNDLE DESTINATION ${QGIS_BIN_DIR})
ELSE (APPLE)
INSTALL(TARGETS qgis_help RUNTIME DESTINATION ${QGIS_BIN_DIR})
ENDIF (APPLE)
IF (APPLE AND NOT ${CMAKE_MAJOR_VERSION}.${CMAKE_MINOR_VERSION} STRLESS "2.6")
INSTALL (TARGETS qgis_help BUNDLE DESTINATION ${QGIS_BIN_DIR})
ELSE (APPLE AND NOT ${CMAKE_MAJOR_VERSION}.${CMAKE_MINOR_VERSION} STRLESS "2.6")
INSTALL (TARGETS qgis_help RUNTIME DESTINATION ${QGIS_BIN_DIR})
ENDIF (APPLE AND NOT ${CMAKE_MAJOR_VERSION}.${CMAKE_MINOR_VERSION} STRLESS "2.6")

0 comments on commit 7432abb

Please sign in to comment.
You can’t perform that action at this time.