Skip to content
Permalink
Browse files

debian packaging update

  • Loading branch information
jef-n committed Jan 20, 2014
1 parent c22c0d9 commit 7cb79c497ba6597fa3334b61d046296e4efad1b5
Showing with 11 additions and 9 deletions.
  1. +8 −8 debian/control.jessie
  2. +1 −0 debian/control.sid
  3. +2 −1 debian/control.sid-oracle
@@ -10,7 +10,7 @@ Build-Depends:
grass-dev,
libexpat1-dev,
libfcgi-dev,
libgdal1-dev,
libgdal-dev (>= 1.10.1-0~),
libgeos-dev (>= 3.0.0),
libgsl0-dev,
libpq-dev,
@@ -24,10 +24,10 @@ Build-Depends:
libspatialindex-dev,
pkg-config,
pyqt4-dev-tools,
python,
python-dev (>= 2.6.6-3~),
python-all (>= 2.6.6-3~),
python-all-dev (>= 2.6.6-3~),
python-qt4 (>= 4.1.0),
python-qt4-dev (>=4.1.0),
python-qt4-dev,
python-sip (>= 4.5.0),
python-sip-dev (>= 4.5.0),
libosgearth-dev,
@@ -39,8 +39,9 @@ Build-Depends:
xvfb, xauth,
xfonts-base, xfonts-100dpi, xfonts-75dpi, xfonts-scalable
Build-Conflicts: libqgis-dev, qgis-dev
Standards-Version: 3.9.3
Standards-Version: 3.9.5
Homepage: http://qgis.org/
X-Python-Version: >= 2.7, << 2.8

Package: qgis
Architecture: any
@@ -86,7 +87,7 @@ Section: libdevel
Depends:
grass-dev,
libexpat1-dev,
libgdal1-dev,
libgdal-dev (>= 1.10.1-0~),
libgeos-dev (>= 3.0.0),
libgsl0-dev,
libpq-dev,
@@ -96,7 +97,7 @@ Depends:
libsqlite3-dev,
python-qt4 (>=4.1.0),
python-qt4-dev (>=4.1.0),
qt4-designer (>=4.4.0),
qt4-designer (>= 4.8.0),
${misc:Depends}
Provides: qgis-dev
Replaces: qgis-dev, libqgis1-dev, libqgis1.4.0-dev
@@ -143,7 +144,6 @@ Depends:
${misc:Depends},
${sip:Depends}
Provides: ${python:Provides}
XB-Python-Version: ${python:Versions}
Description: Python bindings to QGIS
QGIS is a Geographic Information System (GIS) which manages, analyzes and
display databases of geographic information.
@@ -27,6 +27,7 @@ Build-Depends:
python-all (>= 2.6.6-3~),
python-all-dev (>= 2.6.6-3~),
python-qt4 (>= 4.1.0),
python-qt4-dev,
python-sip (>= 4.5.0),
python-sip-dev (>= 4.5.0),
libosgearth-dev,
@@ -27,6 +27,7 @@ Build-Depends:
python-all (>= 2.6.6-3~),
python-all-dev (>= 2.6.6-3~),
python-qt4 (>= 4.1.0),
python-qt4-dev,
python-sip (>= 4.5.0),
python-sip-dev (>= 4.5.0),
libosgearth-dev,
@@ -97,7 +98,7 @@ Depends:
libsqlite3-dev,
python-qt4 (>=4.1.0),
python-qt4-dev (>=4.1.0),
qt4-designer (>=4.6.0),
qt4-designer (>= 4.8.0),
${misc:Depends}
Provides: qgis-dev
Replaces: qgis-dev, libqgis1-dev, libqgis1.4.0-dev

0 comments on commit 7cb79c4

Please sign in to comment.
You can’t perform that action at this time.