Skip to content
Permalink
Browse files
Typo in IT translation
git-svn-id: http://svn.osgeo.org/qgis/trunk@15021 c8812cc2-4d05-0410-92ff-de0c093fc19c
  • Loading branch information
pcav committed Jan 12, 2011
1 parent 5e6341f commit 820fdb6777fc6736a6ea1370b43a398610a83072
Showing with 12 additions and 8 deletions.
  1. +11 −7 debian/control
  2. +1 −1 i18n/qgis_it.ts
@@ -5,7 +5,7 @@ Maintainer: Quantum GIS developers <qgis-developer@lists.osgeo.org>
Build-Depends:
bison,
cmake (>= 2.6),
debhelper (>= 5.0.51~),
debhelper (>= 7),
flex,
grass-dev,
libexpat1-dev,
@@ -14,16 +14,20 @@ Build-Depends:
libgeos-dev (>= 3.0.0),
libgsl0-dev,
libpq-dev,
libproj-dev,
libqt4-dev (>=4.4.0),
libqwt5-qt4-dev,
libspatialite-dev,
libsqlite3-dev,
proj (<< 4.7.0) | libproj-dev (>= 4.7.0),
pkg-config,
pyqt4-dev-tools,
python,
python-central (>=0.5),
python-dev,
python-qt4 (>=4.1.0),
python-qt4-dev (>=4.1.0),
python-sip4-dev (>= 4.5.0) | sip4 (>= 4.5),
python-sip (>= 4.5.0),
python-sip-dev (>= 4.5.0),
subversion
Build-Conflicts: libqgis-dev, qgis-dev
Standards-Version: 3.8.4
@@ -54,7 +58,7 @@ Description: Quantum GIS - architecture-independent data
This package contains architecture-independent supporting data files for use
with Quantum GIS.

Package: libqgis1.6.0
Package: libqgis1.7.0
Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}
Replaces: qgis (<=0.9.2rc1), libqgis-core1, libqgis-gui1, libqgis0, libqgis1
@@ -76,7 +80,7 @@ Depends:
libgsl0-dev,
libpq-dev,
libproj-dev,
libqgis1.6.0 (= ${binary:Version}),
libqgis1.7.0 (= ${binary:Version}),
libqt4-dev (>=4.4.0),
libsqlite3-dev,
python-qt4 (>=4.1.0),
@@ -93,7 +97,7 @@ Description: Quantum GIS - development files

Package: qgis-plugin-grass
Architecture: any
Depends: qgis (= ${binary:Version}), qgis-plugin-grass-common (= ${source:Version}), ${shlibs:Depends}, ${misc:Depends}, grass
Depends: qgis (= ${binary:Version}), qgis-plugin-grass-common (= ${source:Version}), ${shlibs:Depends}, ${misc:Depends}, grass640+42329
Description: GRASS plugin for Quantum GIS
Quantum GIS is a Geographic Information System (GIS) which manages, analyzes
and display databases of geographic information.
@@ -116,7 +120,7 @@ Description: GRASS plugin for Quantum GIS - architecture-independent data
Package: python-qgis
Section: python
Architecture: any
Depends: python-qt4 (>=4.1.0), python-sip4 (>= 4.5.0), python-qgis-common (= ${source:Version}), ${shlibs:Depends}, ${misc:Depends}
Depends: python-qt4 (>=4.1.0), python-sip (>= 4.5.0), python-qgis-common (= ${source:Version}), ${shlibs:Depends}, ${misc:Depends}
Provides: ${python:Provides}
XB-Python-Version: ${python:Versions}
Description: Python bindings to Quantum GIS
@@ -29574,7 +29574,7 @@ Should the existing classes be deleted before classification?</source>
<message>
<location filename="../src/app/qgsvectorlayerproperties.cpp" line="541"/>
<source>Value map</source>
<translation>Valore mappa</translation>
<translation>Mappa valori</translation>
</message>
<message>
<location filename="../src/app/qgsvectorlayerproperties.cpp" line="542"/>

0 comments on commit 820fdb6

Please sign in to comment.