Skip to content
Permalink
Browse files

Requirements SIP >= 4.12, PyQt >= 4.8.3

 SIP >= 4.12 for keyword_arguments Module argument
 PyQt >= 4.8.3 for QSettings with type argument
  • Loading branch information
blazek committed Oct 2, 2013
1 parent 7cb0be0 commit 96eae1f9b275eb962df3999ae5201d1e4479dce2
Showing with 1 addition and 1 deletion.
  1. +1 −1 INSTALL
@@ -113,7 +113,7 @@ Optional dependencies:
- for postgis support and SPIT plugin - PostgreSQL >= 8.0.x
- for gps plugin - gpsbabel
- for mapserver export and PyQGIS - Python >= 2.3 (2.5+ preferred)
- for python support - SIP >= 4.8, PyQt >= must match Qt version, Qscintilla2
- for python support - SIP >= 4.12, PyQt >= 4.8.3 must match Qt version, Qscintilla2
- for qgis mapserver - FastCGI


0 comments on commit 96eae1f

Please sign in to comment.
You can’t perform that action at this time.