Skip to content
Permalink
Browse files
Theres always '1 more thing' isnt there?....Fixed dependency oon gdal…
…-dev for feisty

git-svn-id: http://svn.osgeo.org/qgis/trunk@7187 c8812cc2-4d05-0410-92ff-de0c093fc19c
  • Loading branch information
timlinux committed Sep 11, 2007
1 parent 6d65cad commit 9bb35b3ae457a15bcd96edb6d72783fe905f6724
Showing with 1 addition and 1 deletion.
  1. +1 −1 debian/control
@@ -43,7 +43,7 @@ Description: QGIS Geographic Information System - shared library

Package: libqgis1-dev
Architecture: any
Depends: qgis (= ${Source-Version}), libgdal1-dev , libpq-dev | postgresql-dev, libgeos-dev (>= 2.0.1-1), grass-dev, libsqlite3-dev, libgsl0-dev, proj, libexpat1-dev, libqt4-core (>=4.2.0), libqt4-dev (>=4.2.0), libqt4-gui (>=4.2.0), libqt4-qt3support (>=4.2.0), libqt4-sql (>=4.2.0), python-qt4 (>=4.0.0), python-qt4-dev (>=4.0.0), qt4-designer (>=4.2.0)
Depends: qgis (= ${Source-Version}), libgdal1-dev | libgdal1-1.3.2-dev , libpq-dev | postgresql-dev, libgeos-dev (>= 2.0.1-1), grass-dev, libsqlite3-dev, libgsl0-dev, proj, libexpat1-dev, libqt4-core (>=4.2.0), libqt4-dev (>=4.2.0), libqt4-gui (>=4.2.0), libqt4-qt3support (>=4.2.0), libqt4-sql (>=4.2.0), python-qt4 (>=4.0.0), python-qt4-dev (>=4.0.0), qt4-designer (>=4.2.0)
Provides: libqgis-dev
Conflicts: libqgis-dev, qgis-dev
Replaces: qgis-dev

0 comments on commit 9bb35b3

Please sign in to comment.