Skip to content
Permalink
Browse files

Minor improvement to the IT GUI

git-svn-id: http://svn.osgeo.org/qgis/trunk@15142 c8812cc2-4d05-0410-92ff-de0c093fc19c
  • Loading branch information
pcav
pcav committed Feb 8, 2011
1 parent 4a6e610 commit a1323b1ac962e4919c3b0d3b42dd285d1ab4da72
Showing with 16 additions and 6 deletions.
  1. +6 −0 debian/changelog
  2. +9 −5 debian/control
  3. +1 −1 i18n/qgis_it.ts
@@ -1,3 +1,9 @@
qgis (1.7.02011020412091) testing; urgency=low

* Faunalia testing autobuild from trunk

-- paolo <paolo@faunalia.it> Fri, 04 Feb 2011 12:09:59 +0100

qgis (1.7.0) UNRELEASED; urgency=low

* new development version 1.7 after branch
@@ -5,7 +5,7 @@ Maintainer: Quantum GIS developers <qgis-developer@lists.osgeo.org>
Build-Depends:
bison,
cmake (>= 2.6),
debhelper (>= 5.0.51~),
debhelper (>= 7),
flex,
grass-dev,
libexpat1-dev,
@@ -14,16 +14,20 @@ Build-Depends:
libgeos-dev (>= 3.0.0),
libgsl0-dev,
libpq-dev,
libproj-dev,
libqt4-dev (>=4.4.0),
libqwt5-qt4-dev,
libspatialite-dev,
libsqlite3-dev,
proj (<< 4.7.0) | libproj-dev (>= 4.7.0),
pkg-config,
pyqt4-dev-tools,
python,
python-central (>=0.5),
python-dev,
python-qt4 (>=4.1.0),
python-qt4-dev (>=4.1.0),
python-sip4-dev (>= 4.5.0) | sip4 (>= 4.5),
python-sip (>= 4.5.0),
python-sip-dev (>= 4.5.0),
subversion
Build-Conflicts: libqgis-dev, qgis-dev
Standards-Version: 3.8.4
@@ -93,7 +97,7 @@ Description: Quantum GIS - development files

Package: qgis-plugin-grass
Architecture: any
Depends: qgis (= ${binary:Version}), qgis-plugin-grass-common (= ${source:Version}), ${shlibs:Depends}, ${misc:Depends}, grass
Depends: qgis (= ${binary:Version}), qgis-plugin-grass-common (= ${source:Version}), ${shlibs:Depends}, ${misc:Depends}, grass640+42329
Description: GRASS plugin for Quantum GIS
Quantum GIS is a Geographic Information System (GIS) which manages, analyzes
and display databases of geographic information.
@@ -116,7 +120,7 @@ Description: GRASS plugin for Quantum GIS - architecture-independent data
Package: python-qgis
Section: python
Architecture: any
Depends: python-qt4 (>=4.1.0), python-sip4 (>= 4.5.0), python-qgis-common (= ${source:Version}), ${shlibs:Depends}, ${misc:Depends}
Depends: python-qt4 (>=4.1.0), python-sip (>= 4.5.0), python-qgis-common (= ${source:Version}), ${shlibs:Depends}, ${misc:Depends}, ${python:Depends}
Provides: ${python:Provides}
XB-Python-Version: ${python:Versions}
Description: Python bindings to Quantum GIS
@@ -569,7 +569,7 @@ sono stati ridotti a %2 dopo la semplificazione</translation>
<message>
<location filename="../python/plugins/fTools/tools/frmPointsInPolygon.ui" line="62"/>
<source>PNTCNT</source>
<translation>TOTPNT</translation>
<translation>TOT_PNT</translation>
</message>
<message>
<location filename="../python/plugins/fTools/tools/frmRandPoints.ui" line="17"/>

0 comments on commit a1323b1

Please sign in to comment.
You can’t perform that action at this time.