Skip to content
Permalink
Browse files

Remove libtool from linux deps

git-svn-id: http://svn.osgeo.org/qgis/trunk@7339 c8812cc2-4d05-0410-92ff-de0c093fc19c
  • Loading branch information
timlinux
timlinux committed Nov 6, 2007
1 parent be8f6ce commit a288e61314b0664b17368107c95345c670fe3d66
Showing with 2 additions and 2 deletions.
  1. +1 −1 INSTALL
  2. +1 −1 INSTALL.t2t
@@ -840,7 +840,7 @@ above commands to select the Qt4 version of the relevant applications.
==============================================================


sudo apt-get install gdal-bin libgdal1-dev libgeos-dev proj libtool \
sudo apt-get install gdal-bin libgdal1-dev libgeos-dev proj \
libgdal-doc libhdf4g-dev libhdf4g-run python-dev \
swig libgsl0-dev g++ libjasper-1.701-dev libtiff4-dev subversion \
libsqlite3-dev sqlite3 ccache make libpq-dev flex bison cmake txt2tags \
@@ -709,7 +709,7 @@ above commands to select the Qt4 version of the relevant applications.
== Install additional software dependencies required by QGIS ==

```
sudo apt-get install gdal-bin libgdal1-dev libgeos-dev proj libtool \
sudo apt-get install gdal-bin libgdal1-dev libgeos-dev proj \
libgdal-doc libhdf4g-dev libhdf4g-run python-dev \
swig libgsl0-dev g++ libjasper-1.701-dev libtiff4-dev subversion \
libsqlite3-dev sqlite3 ccache make libpq-dev flex bison cmake txt2tags \

0 comments on commit a288e61

Please sign in to comment.
You can’t perform that action at this time.