Skip to content
Permalink
Browse files

Added missing python-sip4-dev for linux install notes

git-svn-id: http://svn.osgeo.org/qgis/trunk@7252 c8812cc2-4d05-0410-92ff-de0c093fc19c
  • Loading branch information
timlinux
timlinux committed Oct 5, 2007
1 parent 0a8daae commit a813d5c899d9481bbb7117f55c7ef2a819babdfc
Showing with 2 additions and 2 deletions.
  1. +1 −1 INSTALL
  2. +1 −1 INSTALL.t2t
@@ -829,7 +829,7 @@ above commands to select the Qt4 version of the relevant applications.
libgdal-doc libhdf4g-dev libhdf4g-run python-dev \
swig libgsl0-dev g++ libjasper-1.701-dev libtiff4-dev subversion gsl-bin \
libsqlite3-dev sqlite3 ccache make libpq-dev flex bison cmake txt2tags \
python-qt4 python-qt4-dev python-sip4 sip4
python-qt4 python-qt4-dev python-sip4 sip4 python-sip4-dev


/!\ Debian users should use libgdal-dev above rather
@@ -713,7 +713,7 @@ sudo apt-get install gdal-bin libgdal1-dev libgeos-dev proj libtool \
libgdal-doc libhdf4g-dev libhdf4g-run python-dev \
swig libgsl0-dev g++ libjasper-1.701-dev libtiff4-dev subversion gsl-bin \
libsqlite3-dev sqlite3 ccache make libpq-dev flex bison cmake txt2tags \
python-qt4 python-qt4-dev python-sip4 sip4
python-qt4 python-qt4-dev python-sip4 sip4 python-sip4-dev
```

/!\ Debian users should use libgdal-dev above rather

0 comments on commit a813d5c

Please sign in to comment.
You can’t perform that action at this time.