Skip to content
Permalink
Browse files

Remove old Qt4 compatibility module

  • Loading branch information
nyalldawson committed Feb 6, 2020
1 parent 9fb02d6 commit aad4e844381a3362ebf8b2e37d6e9eacea573afb
Showing with 0 additions and 45 deletions.
  1. +0 −1 CMakeLists.txt
  2. +0 −44 cmake/modules/ECMQt4To5Porting.cmake
@@ -401,7 +401,6 @@ IF(WITH_CORE)
IF (APPLE)
FIND_PACKAGE(Qt5MacExtras REQUIRED)
ENDIF (APPLE)
INCLUDE("cmake/modules/ECMQt4To5Porting.cmake")
MESSAGE(STATUS "Found Qt version: ${Qt5Core_VERSION_STRING}")
IF (WITH_QUICK)
FIND_PACKAGE(Qt5Qml REQUIRED)

This file was deleted.

0 comments on commit aad4e84

Please sign in to comment.
You can’t perform that action at this time.