Skip to content
Permalink
Browse files

Merge pull request #8473 from daniviga/release-3_4

[Backport to 3.4][RPM] Add an explicit dependency for GDAL
  • Loading branch information
m-kuhn committed Nov 13, 2018
2 parents f7bba75 + 7b5a8e0 commit ac6d8cd73575e7d82d85f378c856a9692d2c0e91
Showing with 4 additions and 0 deletions.
  1. +4 −0 rpm/qgis.spec.template
@@ -107,6 +107,10 @@ BuildRequires: qwt-devel
BuildRequires: qwt-qt5-devel
BuildRequires: qwt-qt5-devel

# GDAL must be explicit. It is required by some raster tools
# like Warp (Reproject) which relies on gdalwarp
Requires: gdal

# Installation of QCA plugins must be explicit
Requires: qca-qt5-ossl
Requires: gpsbabel

0 comments on commit ac6d8cd

Please sign in to comment.
You can’t perform that action at this time.