Skip to content
Permalink
Browse files

Lower PDAL version requirement to >= 1.7

  • Loading branch information
wonder-sk authored and nyalldawson committed Dec 22, 2020
1 parent b592708 commit b5e98c346da2c0ad7df1ccae06e08f637b2fcc1d
Showing with 2 additions and 5 deletions.
  1. +2 −5 cmake/FindPDAL.cmake
@@ -67,11 +67,8 @@ IF (PDAL_FOUND)
MESSAGE(STATUS "Found PDAL: ${PDAL_LIBRARIES} (${PDAL_VERSION})")
ENDIF (NOT PDAL_FIND_QUIETLY)

IF (PDAL_VERSION_MAJOR LESS 2)
MESSAGE (FATAL_ERROR "PDAL version is too old (${PDAL_VERSION}). Use 2.2 or higher.")
ENDIF()
IF ( (PDAL_VERSION_MAJOR EQUAL 2) AND (PDAL_VERSION_MINOR LESS 2) )
MESSAGE (FATAL_ERROR "PDAL version is too old (${PDAL_VERSION}). Use 2.2 or higher.")
IF ((PDAL_VERSION_MAJOR EQUAL 1) AND (PDAL_VERSION_MINOR LESS 7))
MESSAGE (FATAL_ERROR "PDAL version is too old (${PDAL_VERSION}). Use 1.7 or higher.")
ENDIF()

ELSE (PDAL_FOUND)

0 comments on commit b5e98c3

Please sign in to comment.
You can’t perform that action at this time.