Skip to content
Permalink
Browse files

debian fix: git used to be in git-core

  • Loading branch information
jef-n committed May 11, 2011
1 parent cba683f commit b66104928b0915ea7e5f7a6561e83673a8c6d353
Showing with 7 additions and 7 deletions.
  1. +1 −1 debian/control
  2. +1 −1 debian/control.hardy
  3. +1 −1 debian/control.intrepid
  4. +1 −1 debian/control.jaunty
  5. +1 −1 debian/control.karmic
  6. +1 −1 debian/control.lenny
  7. +1 −1 debian/control.lucid
@@ -24,7 +24,7 @@ Build-Depends:
python-dev,
python-qt4-dev (>=4.1.0),
python-sip-dev (>= 4.5.0) | python-sip4-dev (>= 4.5.0) | sip4 (>= 4.5),
git,
git-core | git,
txt2tags,
doxygen
Build-Conflicts: libqgis-dev, qgis-dev
@@ -8,7 +8,7 @@ Build-Depends: debhelper (>= 5.0.51~), libgdal1-dev, libpq-dev,
python-sip4 (>= 4.5.0), python-central (>=0.5), python, sip4 (>= 4.5),
libqt4-core (>=4.2.0), libqt4-dev (>=4.2.0), libqt4-gui (>=4.2.0),
libqt4-sql (>=4.2.0), python-qt4 (>=4.1.0), python-qt4-dev (>=4.1.0),
python-sip4-dev (>= 4.5.0), pyqt4-dev-tools, fcgi-dev, git
python-sip4-dev (>= 4.5.0), pyqt4-dev-tools, fcgi-dev, git-core
Build-Conflicts: libqgis-dev, qgis-dev
Standards-Version: 3.8.0
XS-Python-Version: current
@@ -9,7 +9,7 @@ Build-Depends: debhelper (>= 5.0.51~), libgdal1-dev, libpq-dev,
libqt4-core (>=4.2.0), libqt4-dev (>=4.2.0), libqt4-gui (>=4.2.0),
libqt4-sql (>=4.2.0), python-qt4 (>=4.1.0), python-qt4-dev (>=4.1.0),
python-sip4-dev (>= 4.5.0), pyqt4-dev-tools, libqwt5-qt4-dev, libfcgi-dev,
git, doxygen, graphviz, txt2tags
git-core, doxygen, graphviz, txt2tags
Build-Conflicts: libqgis-dev, qgis-dev
Standards-Version: 3.8.0
XS-Python-Version: current
@@ -9,7 +9,7 @@ Build-Depends: debhelper (>= 5.0.51~), libgdal1-dev, libpq-dev,
libqt4-core (>=4.2.0), libqt4-dev (>=4.2.0), libqt4-gui (>=4.2.0),
libqt4-sql (>=4.2.0), python-qt4 (>=4.1.0), python-qt4-dev (>=4.1.0),
python-sip4-dev (>= 4.5.0), pyqt4-dev-tools, libqwt5-qt4-dev, libfcgi-dev,
git, doxygen, graphviz, txt2tags
git-core, doxygen, graphviz, txt2tags
Build-Conflicts: libqgis-dev, qgis-dev
Standards-Version: 3.8.0
XS-Python-Version: current
@@ -9,7 +9,7 @@ Build-Depends: debhelper (>= 5.0.51~), libgdal1-dev, libpq-dev,
libqt4-core (>=4.2.0), libqt4-dev (>=4.2.0), libqt4-gui (>=4.2.0),
libqt4-sql (>=4.2.0), python-qt4 (>=4.1.0), python-qt4-dev (>=4.1.0),
python-sip4-dev (>= 4.5.0), pyqt4-dev-tools, libqwt5-qt4-dev, libfcgi-dev,
git, doxygen, graphviz, txt2tags
git-core, doxygen, graphviz, txt2tags
Build-Conflicts: libqgis-dev, qgis-dev
Standards-Version: 3.8.0
XS-Python-Version: current
@@ -27,7 +27,7 @@ Build-Depends:
python-qt4-dev (>=4.1.0),
python-sip4-dev (>= 4.5.0),
sip4 (>= 4.5),
git,
git-core,
doxygen,
graphviz,
txt2tags
@@ -28,7 +28,7 @@ Build-Depends:
python-qt4-dev (>=4.1.0),
python-sip (>= 4.5.0),
python-sip-dev (>= 4.5.0),
git,
git-core,
doxygen,
graphviz,
txt2tags

0 comments on commit b661049

Please sign in to comment.
You can’t perform that action at this time.