Skip to content
Permalink
Browse files

[RPM] Update sip references in spec file

  • Loading branch information
daniviga authored and nyalldawson committed Oct 31, 2019
1 parent 2dc0c9d commit bcf2040bed4149c8d060824d0822b98c7bb44f90
Showing with 2 additions and 2 deletions.
  1. +2 −2 rpm/qgis.spec.template
@@ -99,7 +99,7 @@ BuildRequires: python3-qscintilla-devel
BuildRequires: python3-qscintilla-qt5
BuildRequires: python3-qscintilla-qt5-devel
BuildRequires: python3-qt5-devel
BuildRequires: sip-devel
BuildRequires: python3-sip-devel

# Qca stuff
BuildRequires: qca-qt5-devel
@@ -197,7 +197,7 @@ Requires: python3-PyYAML
Requires: python3-qscintilla
Requires: python3-qscintilla-qt5
Requires: python3-qt5
%{?_sip_api:Requires: sip-api(%{_sip_api_major}) >= %{_sip_api}}
%{?_sip_api:Requires: python3-pyqt5-sip-api(%{_sip_api_major}) >= %{_sip_api}}

%description -n python3-qgis
Python integration and plug-ins for QGIS.

0 comments on commit bcf2040

Please sign in to comment.
You can’t perform that action at this time.