Skip to content
Permalink
Browse files

INSTALL: mention pyqscintilla as required (hard dependency of the con…

…sole)
  • Loading branch information
lynxlynxlynx committed Sep 28, 2012
1 parent 500a953 commit c63ab9afd04658e8331763df1ab835d8c92e66ca
Showing with 1 addition and 1 deletion.
  1. +1 −1 INSTALL
@@ -110,7 +110,7 @@ Optional dependencies:
- for postgis support and SPIT plugin - PostgreSQL >= 8.0.x
- for gps plugin - expat >= 1.95 and gpsbabel
- for mapserver export and PyQGIS - Python >= 2.3 (2.5+ preferred)
- for python support - SIP >= 4.8, PyQt >= must match Qt version, Qscintilla2
- for python support - SIP >= 4.8, PyQt >= must match Qt version, Qscintilla2 with python bindings
- for qgis mapserver - FastCGI


0 comments on commit c63ab9a

Please sign in to comment.
You can’t perform that action at this time.