Skip to content
Permalink
Browse files

debian packaging: adapt libqca2-plugin-ossl dependency

(cherry picked from commit b49f05f)
  • Loading branch information
jef-n committed Feb 3, 2018
1 parent a583dcc commit ca501185d2dbb9112ce97e1f8c1c53e920b4eadc
Showing with 2 additions and 2 deletions.
  1. +2 −2 debian/control.in
@@ -27,7 +27,6 @@ Build-Depends:
libqt4-dev (>= 4.7.0),
libqt4-opengl-dev,
libqca2-dev,
libqca2-plugin-ossl,
libqtwebkit-dev,
#stretch jessie wheezy# libqwt-dev,
#precise saucy trusty utopic vivid wily xenial yakkety sid# libqwt5-qt4-dev,
@@ -423,7 +422,8 @@ Pre-Depends: ${misc:Pre-Depends}
Depends:
qgis-providers-common (= ${source:Version}),
libqt4-sql-sqlite,
libqca2-plugin-ossl,
# jessie trusty # libqca2-plugin-ossl,
#sid stretch xenial yakkety zesty artful bionic# libqca2-plugins,
${shlibs:Depends},
${misc:Depends}
Breaks: qgis (<= 1.6)

0 comments on commit ca50118

Please sign in to comment.
You can’t perform that action at this time.