Skip to content
Permalink
Browse files

[RPM] Add an explicit dependency for GDAL

  • Loading branch information
daniviga committed Nov 13, 2018
1 parent 4761d7c commit ccc2b3a271c14f77aaaee2c377c933a172ba5f2c
Showing with 4 additions and 0 deletions.
  1. +4 −0 rpm/qgis.spec.template
@@ -107,6 +107,10 @@ BuildRequires: qwt-devel
BuildRequires: qwt-qt5-devel
BuildRequires: qwt-qt5-devel

# GDAL must be explicit. It is required by some raster tools
# like Warp (Reproject) which relies on gdalwarp
Requires: gdal

# Installation of QCA plugins must be explicit
Requires: qca-qt5-ossl
Requires: gpsbabel

0 comments on commit ccc2b3a

Please sign in to comment.
You can’t perform that action at this time.