Skip to content
Permalink
Browse files
debian package: introduce a build conflict with qgis dev package
git-svn-id: http://svn.osgeo.org/qgis/trunk/qgis@8780 c8812cc2-4d05-0410-92ff-de0c093fc19c
  • Loading branch information
jef committed Jul 15, 2008
1 parent cc3d6aa commit cd6a0e5a57b0362f3b14924577e1b8fb3344cd6f
Showing with 1 addition and 0 deletions.
  1. +1 −0 debian/control
@@ -9,6 +9,7 @@ Build-Depends: debhelper (>= 5.0.0), libgdal1-dev, libpq-dev,
libqt4-qt3support (>=4.2.0), libqt4-sql (>=4.2.0), python-qt4 (>=4.1.0), python-qt4-dev (>=4.1.0),
python-sip4-dev (>= 4.5.0), libfontconfig1-dev, libxi-dev, libxrandr-dev, libxrender-dev, libice-dev,
libsm-dev
Build-Conflicts: libqgis1-dev
Standards-Version: 3.7.3
XS-Python-Version: current
Homepage: http://qgis.org/

0 comments on commit cd6a0e5

Please sign in to comment.