Skip to content
Permalink
Browse files

Disable qt5 Travis builds -- the build environment is currently broken

  • Loading branch information
nyalldawson committed Sep 4, 2018
1 parent 28ae07a commit cf94e8e78f16c315e6b9b2946e2f5f489780005e
Showing with 36 additions and 36 deletions.
  1. +36 −36 .travis.yml
@@ -58,42 +58,42 @@ matrix:
- python-sip-dev
- txt2tags
- xvfb
# QT5 based build with Python 3 // using container based builds and prebuild binary dependencies in osgeo4travis
- os: linux
language: python # This lets us use newer python versions from virtualenv
env:
- BUILD=qt5
- QT_VERSION=5
- LLVM_VERSION=3.8
dist: precise
sudo: false
cache:
apt: true
directories:
- $HOME/.ccache
compiler: gcc
python: "3.3"
addons:
postgresql: "9.4"
apt:
sources:
- llvm-toolchain-precise-3.8
- ubuntu-toolchain-r-test
- george-edison55-precise-backports # doxygen 1.8.3
packages:
- doxygen
- bison
- flex
- graphviz
- libpq-dev
- libfcgi-dev
- libfftw3-3
- pkg-config
- poppler-utils
- txt2tags
- xvfb
- flip
- clang-3.8
# QT5 based build with Python 3 // using container based builds and prebuild binary dependencies in osgeo4travis
# - os: linux
# language: python # This lets us use newer python versions from virtualenv
# env:
# - BUILD=qt5
# - QT_VERSION=5
# - LLVM_VERSION=3.8
# dist: precise
# sudo: false
# cache:
# apt: true
# directories:
# - $HOME/.ccache
# compiler: gcc
# python: "3.3"
# addons:
# postgresql: "9.4"
# apt:
# sources:
# - llvm-toolchain-precise-3.8
# - ubuntu-toolchain-r-test
# - george-edison55-precise-backports # doxygen 1.8.3
# packages:
# - doxygen
# - bison
# - flex
# - graphviz
# - libpq-dev
# - libfcgi-dev
# - libfftw3-3
# - pkg-config
# - poppler-utils
# - txt2tags
# - xvfb
# - flip
# - clang-3.8
# OSX based build with QT4 and Python 2
- os: osx
env:

0 comments on commit cf94e8e

Please sign in to comment.
You can’t perform that action at this time.