Skip to content
Permalink
Browse files

INSTALL is a output file

  • Loading branch information
jef-n committed May 26, 2016
1 parent d676fcb commit d17094611be31e4bd495b33993ac0b97ed9789d3
Showing with 14 additions and 11 deletions.
  1. +5 −4 INSTALL
  2. +6 −5 doc/INSTALL.html
  3. +3 −2 doc/linux.t2t
@@ -1,10 +1,10 @@
QGIS
Building QGIS from source - step by step
Friday April 15, 2016
Thursday May 26, 2016


Last Updated: Friday April 15, 2016
Last Change : Friday April 15, 2016
Last Updated: Thursday May 26, 2016
Last Change : Thursday May 26, 2016


1. Introduction
@@ -326,7 +326,8 @@ Install them using dpkg. E.g.:

/!\ Warning: Qt 5 is not officially supported. Building against Qt 5
libraries seems to work quite well already but be prepared that you are one
of very few with this setup. We strongly recommend using QGIS with Qt 4 for production work.
of very few with this setup. We strongly recommend using QGIS with Qt 4 for
production work.

Python bindings in particular are not expected to be compatible. When Qt 5
is enabled, the build system automatically activates Python 3 and PyQt5 as well.
@@ -77,13 +77,13 @@
<DIV CLASS="header" ID="header">
<H1>QGIS</H1>
<H2>Building QGIS from source - step by step</H2>
<H3>Friday April 15, 2016</H3>
<H3>Thursday May 26, 2016</H3>
</DIV>

<DIV CLASS="body" ID="body">
<P>
Last Updated: Friday April 15, 2016
Last Change : Friday April 15, 2016
Last Updated: Thursday May 26, 2016
Last Change : Thursday May 26, 2016
</P>
<DIV CLASS="toc">

@@ -539,8 +539,9 @@ <H2>3.9. Building QGIS with Qt 5.x</H2>

<P>
/!\ <B>Warning:</B> Qt 5 is not officially supported. Building against Qt 5
libraries seems to work quiet well alrady but be prepared that you are one
of very few with this setup. We strongly recommend using QGIS with Qt 4.
libraries seems to work quite well already but be prepared that you are one
of very few with this setup. We strongly recommend using QGIS with Qt 4 for
production work.
</P>
<P>
Python bindings in particular are not expected to be compatible. When Qt 5
@@ -206,8 +206,9 @@ sudo debi
== Building QGIS with Qt 5.x ==

/!\ **Warning:** Qt 5 is not officially supported. Building against Qt 5
libraries seems to work quiet well alrady but be prepared that you are one
of very few with this setup. We strongly recommend using QGIS with Qt 4.
libraries seems to work quite well already but be prepared that you are one
of very few with this setup. We strongly recommend using QGIS with Qt 4 for
production work.

Python bindings in particular are not expected to be compatible. When Qt 5
is enabled, the build system automatically activates Python 3 and PyQt5 as well.

0 comments on commit d170946

Please sign in to comment.
You can’t perform that action at this time.