Skip to content
Permalink
Browse files

Update dependencies for GSL 2.0.

Starting with gsl (2.0+dfsg-1) the libgsl0-dev package has been renamed
to libgsl-dev, and libgsl0-dev is provided by libgsl-dev for transition
purposes.

libgsl-dev is likely to stop providing libgsl0-dev in the future. To
remain compatible with both GSL 1.x and 2.0 packaging libgsl-dev is now
the preferred (build) dependency, when it's not available libgsl0-dev will
be used instead.
  • Loading branch information
sebastic committed Nov 8, 2015
1 parent 36672c4 commit d4e1c85d9fcc345f73a3ebfb24dbf76e321c45e1
Showing with 2 additions and 2 deletions.
  1. +2 −2 debian/control.in
@@ -17,7 +17,7 @@ Build-Depends:
#saucy# libgdal-dev (>= 1.9.0),
#wheezy# libgdal1-dev,
libgeos-dev (>= 3.0.0),
libgsl0-dev,
libgsl-dev | libgsl0-dev,
libpq-dev,
libproj-dev,
libqt4-dev (>= 4.7.0),
@@ -241,7 +241,7 @@ Depends:
#saucy# libgdal-dev (>= 1.9.0),
#wheezy# libgdal1-dev,
libgeos-dev (>= 3.0.0),
libgsl0-dev,
libgsl-dev | libgsl0-dev,
libpq-dev,
libproj-dev,
libqgis-app{QGIS_ABI} (= ${binary:Version}),

0 comments on commit d4e1c85

Please sign in to comment.
You can’t perform that action at this time.