Skip to content
Permalink
Browse files

Another typo in INSTALL

  • Loading branch information
pcav committed May 26, 2016
1 parent 942e469 commit d676fcbaa6abf970ebca941f677f7cce51b2c7c9
Showing with 1 addition and 1 deletion.
  1. +1 −1 INSTALL
@@ -326,7 +326,7 @@ Install them using dpkg. E.g.:

/!\ Warning: Qt 5 is not officially supported. Building against Qt 5
libraries seems to work quite well already but be prepared that you are one
of very few with this setup. We strongly recommend using QGIS with Qt 4 fro production work.
of very few with this setup. We strongly recommend using QGIS with Qt 4 for production work.

Python bindings in particular are not expected to be compatible. When Qt 5
is enabled, the build system automatically activates Python 3 and PyQt5 as well.

0 comments on commit d676fcb

Please sign in to comment.
You can’t perform that action at this time.