Skip to content
Permalink
Browse files

Use ppa for newer doxygen

  • Loading branch information
m-kuhn committed Jun 15, 2015
1 parent 5d44de7 commit f1eb38059b1ea96dfc5e482b5d658f0fb1144c2a
Showing with 1 addition and 0 deletions.
  1. +1 −0 .travis.yml
@@ -26,6 +26,7 @@ before_install:
- sudo add-apt-repository ppa:ubuntugis/ppa -y
- sudo add-apt-repository ppa:ubuntugis/ubuntugis-unstable -y # For postgresql-9.1-postgis-2.1
- sudo add-apt-repository ppa:smspillaz/cmake-3.0.2 -y
- sudo add-apt-repository ppa:kedazo/doxygen-updates-precise -y # For doxygen 1.8.8
- sudo rm -f /etc/apt/sources.list.d/pgdg-source.list # postgis from pgdg requires different gdal package than the grass package
- sudo apt-get update -qq
- sudo apt-get remove postgresql-9.1-postgis-2.1 # Remove postgis from pgdg, will install postgis from ubuntugis-unstable instead

0 comments on commit f1eb380

Please sign in to comment.
You can’t perform that action at this time.