Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Cannot save empty selection in modelbuilder #24340

Closed
qgib opened this issue Apr 10, 2017 · 3 comments

Comments

@qgib
Copy link
Contributor

commented Apr 10, 2017

Author Name: evangelos vafeiadis (@vagvaf)
Original Redmine Issue: 16431
Affected QGIS version: 2.18.5
Redmine category:unknown
Assignee: evangelos vafeiadis


When executing a 'select by location' algorithm in modelbuilder, the result cannot be saved if the selection has 0 features. The error message is :

Error executing algorithm OUTPUT float division by zero See log for more details

@qgib

This comment has been minimized.

Copy link
Contributor Author

commented Apr 24, 2017

Author Name: evangelos vafeiadis (@vagvaf)


  • assigned_to_id was configured as evangelos vafeiadis
@qgib

This comment has been minimized.

Copy link
Contributor Author

commented Apr 26, 2017

Author Name: Alexander Bruy (@alexbruy)


Fixed in changeset "1ac053fc261250d475f46013dc15dd0d6e60d549".


  • status_id was changed from Open to Closed
@qgib

This comment has been minimized.

Copy link
Contributor Author

commented Sep 22, 2017

Author Name: Jürgen Fischer (@jef-n)


  • category_id was configured as Unknown
@qgib qgib added the Bug label May 25, 2019
@qgib qgib added this to the Version 2.18 milestone May 25, 2019
@qgib qgib closed this May 25, 2019
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
1 participant
You can’t perform that action at this time.