added searching of colorramps in style manager #429

Merged
merged 1 commit into from Jul 3, 2013

Conversation

Projects
None yet
5 participants
@tecoholic
Contributor

tecoholic commented Feb 16, 2013

No description provided.

@ghost ghost assigned wonder-sk Feb 21, 2013

@m-kuhn

This comment has been minimized.

Show comment Hide comment
@m-kuhn

m-kuhn Jul 3, 2013

Member

Postponing to 2.1 (It's feature freeze)

Member

m-kuhn commented Jul 3, 2013

Postponing to 2.1 (It's feature freeze)

@NathanW2

This comment has been minimized.

Show comment Hide comment
@NathanW2

NathanW2 Jul 3, 2013

Member

Not really a feature, more of a bug fix because searching works for the other symbol types.

Member

NathanW2 commented Jul 3, 2013

Not really a feature, more of a bug fix because searching works for the other symbol types.

@m-kuhn

This comment has been minimized.

Show comment Hide comment
@m-kuhn

m-kuhn Jul 3, 2013

Member

Ok, I can't really review it. Can somebody do this?

Member

m-kuhn commented Jul 3, 2013

Ok, I can't really review it. Can somebody do this?

@etiennesky

This comment has been minimized.

Show comment Hide comment
@etiennesky

etiennesky Jul 3, 2013

Contributor

I'll try to have a look today.

Contributor

etiennesky commented Jul 3, 2013

I'll try to have a look today.

etiennesky added a commit that referenced this pull request Jul 3, 2013

Merge pull request #429 from tecoholic/ramp_srch
added searching of colorramps in style manager

@etiennesky etiennesky merged commit 0789760 into qgis:master Jul 3, 2013

@etiennesky

This comment has been minimized.

Show comment Hide comment
@etiennesky

etiennesky Jul 3, 2013

Contributor

I have merged the pull request, as it seems to work fine and does not create any regressions.
However, found that searching is not always correct, as reported in the following bug report. The problems reported were also present before applying the patch.
http://hub.qgis.org/issues/8212

Contributor

etiennesky commented Jul 3, 2013

I have merged the pull request, as it seems to work fine and does not create any regressions.
However, found that searching is not always correct, as reported in the following bug report. The problems reported were also present before applying the patch.
http://hub.qgis.org/issues/8212

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment