Permalink
Browse files

Update to 2.3.4, use non-github gems

  • Loading branch information...
1 parent 26ac458 commit 72b23f91bfafeed3eb6248486cd020fca71850b9 @xaviershay xaviershay committed Oct 27, 2009
Showing with 10 additions and 11 deletions.
  1. +6 −6 config/environment.rb
  2. +4 −4 config/environments/test.rb
  3. +0 −1 features/steps/env.rb
View
@@ -1,7 +1,7 @@
# Be sure to restart your server when you modify this file
# Specifies gem version of Rails to use when vendor/rails is not present
-RAILS_GEM_VERSION = '2.3.2' unless defined? RAILS_GEM_VERSION
+RAILS_GEM_VERSION = '2.3.4' unless defined? RAILS_GEM_VERSION
# Bootstrap the Rails environment, frameworks, and default configuration
require File.join(File.dirname(__FILE__), 'boot')
@@ -15,12 +15,12 @@
# config.load_paths += %W( #{RAILS_ROOT}/extras )
# Specify gems that this application depends on and have them installed with rake gems:install
- config.gem "RedCloth", :lib => "redcloth", :version => "~> 4.0"
- config.gem "ruby-openid", :lib => "openid", :version => "~> 2.1.0"
- config.gem "chronic", :version => "~> 0.2.0"
- config.gem "coderay", :version => "~> 0.8.0"
+ config.gem "RedCloth", :lib => "redcloth", :version => "~> 4.0"
+ config.gem "ruby-openid", :lib => "openid", :version => "~> 2.1.0"
+ config.gem "chronic", :version => "~> 0.2.0"
+ config.gem "coderay", :version => "~> 0.8.0"
config.gem "lesstile", :version => "~> 0.3"
- config.gem "mislav-will_paginate", :lib => "will_paginate", :version => "~> 2.3", :source => 'http://gems.github.com'
+ config.gem "will_paginate", :version => "~> 2.3", :source => 'http://gemcutter.org'
# Only load the plugins named here, in the order given (default is alphabetical).
# :all can be used as a placeholder for all plugins not explicitly named
@@ -23,7 +23,7 @@
# defining test gems
config.gem "cucumber"
-config.gem "aslakhellesoy-webrat", :lib => "webrat", :version => "~> 0.3", :source => "http://gems.github.com"
-config.gem "thoughtbot-factory_girl", :lib => false, :version => "~> 1.2.0", :source => "http://gems.github.com"
-config.gem "rspec", :lib => false, :version => ">= 1.2.0"
-config.gem "rspec-rails", :lib => false, :version => ">= 1.2.0"
+config.gem "webrat", :version => "~> 0.3", :source => "http://gemcutter.org"
+config.gem "factory_girl", :lib => false, :version => "~> 1.2.0", :source => "http://gemcutter.org"
+config.gem "rspec", :lib => false, :version => ">= 1.2.0"
+config.gem "rspec-rails", :lib => false, :version => ">= 1.2.0"
View
@@ -6,7 +6,6 @@
config.open_error_files = false
end
require 'cucumber/rails/world'
-Cucumber::Rails.use_transactional_fixtures
# Comment out the next line if you're not using RSpec's matchers (should / should_not) in your steps.
require 'cucumber/rails/rspec'

0 comments on commit 72b23f9

Please sign in to comment.