Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

m works on Ruby 1.9 only. Closes #24

  • Loading branch information...
commit 7fd54e42cf6c50d96f8389058336b6c7e3242994 1 parent ca3630c
@qrush authored
Showing with 1 addition and 3 deletions.
  1. +1 −3 lib/m.rb
View
4 lib/m.rb
@@ -25,9 +25,7 @@
# gem.add_development_dependency "m", "~> 1.3.0"
# end
#
-#`m` is Ruby 1.9+ only. Sorry, but `method_source`, `sourcify`, and `ruby_parser`
-#all have trouble with 1.8 so I'm giving up and only supporting 1.9 for now.
-#Patches are welcome!
+#`m` works on Ruby 1.9+ only.
#
### Usage
#
Please sign in to comment.
Something went wrong with that request. Please try again.