Project description shouldn't list ruby_parser as a reason to use 1.9 #24

Closed
zenspider opened this Issue Nov 26, 2012 · 0 comments

Projects

None yet

2 participants

@zenspider

m is Ruby 1.9+ only. Sorry, but method_source, sourcify, and ruby_parser all have trouble with 1.8 so I’m giving up and only supporting 1.9 for now. Patches are welcome!

Please remove "ruby_parser" from that list. ruby_parser has never had problems with 1.8 (parsing or running on).

@qrush qrush closed this in 7fd54e4 Dec 28, 2012
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment