Permalink
Browse files

require tlsmail as a gem dependency

  • Loading branch information...
1 parent b475551 commit 5475b71790770ec143ffcb26ddae086ef3bf53df @foca foca committed Nov 10, 2008
Showing with 4 additions and 0 deletions.
  1. +3 −0 lib/diddies/mailer.rb
  2. +1 −0 sinatra-diddies.gemspec
View
3 lib/diddies/mailer.rb
@@ -4,6 +4,9 @@
require 'net/smtp'
require 'rubygems'
require 'mailfactory'
+require 'tlsmail'
+
+Net::SMTP.enable_tls(OpenSSL::SSL::VERIFY_NONE)
class MailFactory
attr_reader :html, :text
View
1 sinatra-diddies.gemspec
@@ -15,4 +15,5 @@ Gem::Specification.new do |s|
]
s.add_dependency('sinatra', ['>= 0.3.2'])
s.add_dependency('mailfactory', ['>= 1.4.0'])
+ s.add_dependency('tlsmail')
end

0 comments on commit 5475b71

Please sign in to comment.